Not able to post comment.

Topics: ASP.NET 2.0, Controls
Sep 21, 2010 at 4:50 PM
Edited Sep 21, 2010 at 4:52 PM

I have been trying to get my blog to post comments and found the a solution(Blog is not on my computer):

Open the site login as administrator(Default: Username = admin pass = admin) then in the administrationbox click on settings

in advanced settings u have to unchek "Compress WebResource.axd"


Hope this helps others as i can see others have had the same problem.