email settings problem

Mar 21, 2008 at 8:11 AM
i just installed this and was changing the settings... each time i test email settings it tells me it cannot connect... i tried testing the contact form and i dont get any emails... called my isp (godaddy) and they told me the settings i was using are correct... any ideas?

btw - i installed this thru my godaddy cpanel
Coordinator
Mar 21, 2008 at 3:58 PM
http://www.codeplex.com/blogengine/Thread/View.aspx?ThreadId=24213
Mar 21, 2008 at 4:56 PM

aagghh!! been reading that information but... did i forgot to mention i am a designer not a programmer? :-) i can work around code when im pointed in the right direction... where do i make those changes?
Coordinator
Mar 21, 2008 at 9:12 PM
No code changes needed. Log in (if never did it before - admin/admin) and go to Admin/Settings/Email. Change it to whatever your GoDaddy email address, server and password. Works for me - no reason it won't for you :)
Mar 21, 2008 at 11:33 PM
i have tried with no success... still get the cannot connect message... tested the contact form to send myself a message and dont get them

not sure how to upload an image here so... http://www.pb-designs.net/images/emailsettings.jpg you can take a look at a screen shot i took
Coordinator
Mar 22, 2008 at 1:04 AM
Try smtp.secureserver.net instead of smtpout. Everything else looks ok to me... You are using godaddy email account, right?
Mar 22, 2008 at 5:19 AM
yes... godaddy email... and still... nothing... oh well...
Mar 22, 2008 at 12:26 PM
Change the server to:

relay-hosting.secureserver.net

Then get rid of the username and password. The only thing GoDaddy's internal relay wants to see is the address, port and server name.

When you test it, don't expect an instant e-mail... it takes a few minutes.
Mar 22, 2008 at 7:05 PM
thanks.... that did it...

i had tried calling godaddy but since its a free software they offer, couldnt get much help out of them... and the test email came within seconds

now that this is working... on to modifying the look of this :-)