Can BE 2.0 be hosted on a Asp 2.0 server?

Topics: ASP.NET 2.0
Mar 14, 2011 at 7:24 AM
Edited Oct 24, 2011 at 7:39 PM

Trying to install BE 2.0 on a ASP 2.0 server.

Parser Error Message: Unrecognized configuration section system.serviceModel.

 

Can BE 2.0 run on ASP 2.0 ?

 

What are the server requirements for BE 2.0 ?

 

If it can be run how do I get it to run?

 


Java Blog

Coordinator
Mar 14, 2011 at 9:43 AM

BE 2.0 definitely needs to run on ASP.NET 3.5 or higher.  It uses lots of LINQ extensions and other features that weren't available until ASP.NET 3.5.

Mar 14, 2011 at 7:40 PM

Thanks