Blody Theme not working.

Topics: Themes
Jun 30, 2011 at 6:44 PM

Hi everyone,

I have a Brazilian Blog hosted at Godaddy and I recently updated my blog to version 2. My blog is: I'm trying to change my Theme to Boldy Theme. I've followed the instructions at Boldy-ReadMe.txt and uploaded the necessary files and made the necessary modification to tracking scripts. Even then, when I change the Theme on the admin page, The Blog opens with a lot of strange characters at the home, or try to open something like a blog/ file, and gives me an error.

Can anyone help here?

Jun 30, 2011 at 6:55 PM

Look at the second post in this thread.

Jun 30, 2011 at 7:16 PM

Hi rtur,

Thanks for the reply and congrats for good work here!
I removed the line

<add name="CompressionModule" type="BlogEngine.Core.Web.HttpModules.CompressionModule, BlogEngine.Core"/>

and changed the mode to "off". Even then, the Blog doesn't open. It's with the error right now... can you please go to it and see if is it something you have already seen before?


Jun 30, 2011 at 7:26 PM

Try uploading your web.Config again. Also, does it work with the Standard theme? And what version of BE are you trying?

Jun 30, 2011 at 7:31 PM

Hi MGD_King,

I've uploaded the updated web.config file and nothing... :(
If I change it to Standard theme, then the blog opens. I recently upgraded my Blog to version 2.0. Do the Boldy Theme works with 2.5 version? Should I try to update it?


Jun 30, 2011 at 8:42 PM

Sounds like the theme doesn't work with 2.0 so it won't work with 2.5. I had a problem with one of my themes when I upgraded to 2.0 but I fixed it and I can't remember what the heck I did to fix it! Can the theme be downloaded so I can look "under the hood"?

Jun 30, 2011 at 8:47 PM

But the Boldy Theme Download Page says it is compatible with version 2.0. Take a look: