BE 2.0 Unable to post or save settings

Topics: ASP.NET 2.0
Jul 8, 2011 at 12:08 PM
Edited Jul 9, 2011 at 11:33 AM

Hi All

My host doesn't seem to support BE 2.5, I think it's down to .net 4.0 so I'm trying to set up BE 2.0.  I've uploaded everything and changed permissions on the App_Data folder, it allowed me to change my password but when I try save a setting or post nothing happens, no errors just nothing changes.  I did manually edit the settings.xml file to turn off http and webresource compression but still no joy.

Anyone any ideas?  I tried a few themes, reuploaded several times, changed the App_Data permissions to allow all users write access instead of just the Application pool user but still nothing.

Many thanks
gD

 

<edit>Forgot to include link www.gritDev.com</edit>

Jul 12, 2011 at 11:18 AM

I was testing in IE9 so didn't see any errors in the status bar, running it in IE8 I can see a lot or errors relating to jquery

JQuery is undefined
Object Expected
Blogenging is undefined
$ is undefined

The messages vary depending on what page I'm on and what I'm trying, I got rid of one of them on one page by changing the ref path to the jquery.validate.min.js to my own host but even that page did not work correctly and the same ref isn't in all pages to that can't be the problem affecting every page.  A lot of the above errors on the web seem to point to conflicting code but this is a clean install of BE with nothing added so how could there be conflicting code?

Thanks for any help
gD

Jul 14, 2011 at 1:07 PM

Moved site to a new host, 2.5 up and running now

Sep 7, 2011 at 3:18 PM

I am having the same problem on Arvixe hosting! were you using Arvixe hosting?

what is your current hosting provider that works?