IIS 7 is not supported by my server. Which version of Blogengine is suitable?

Topics: ASP.NET 2.0
Nov 7, 2011 at 5:34 PM

IIS 7 is not supported by my server. Which version of Blogengine is suitable?

Coordinator
Nov 7, 2011 at 7:10 PM

You should still be able to run BE 2.5 with IIS6.  The important requirement is ASP.NET 4.0.  ASP.NET 4.0 can run on both IIS6 and IIS7.

If you don't have ASP.NET 4.0 available, you could run BE 2.0.