Gallery

Topics: Controls
Nov 21, 2011 at 4:09 PM

Hi folks, a Gallery question,  

Tried uploading a widget to the gallery and got this message.

The Package could not be uploaded: The schema version of 'AlphaTags' is incompatible with version 1.2.0.0 of NuGet. Please upgrade NuGet to the latest version from http:\/\/go.microsoft.com\/fwlink\/?LinkId=213942.

So I downloaded the NuGet command line and package explorer V2.0 from here http://nuget.codeplex.com/releases and tried both.

Still getting the same message, it's probably something I'm doing... any suggestions?

Nov 21, 2011 at 4:43 PM

Scratch that, deleted release notes and project URL from package explorer input boxes and it uploaded.

Dec 30, 2012 at 9:52 AM

Hi Andy

i have the same problem, i made like you "deleted release notes and project URL" , but nothing ... i obtain the same ERROR...

i have package explorer v3.2

what to do??

 

Dec 30, 2012 at 2:47 PM

Hi Fabry, 

Been a while since I tried to upload anything to the gallery.

I seem to remember at one point there being issues concerning the version of NuGet being used.

The last installed version I have reports itself as 2.6, although I can't recall if I reverted back to an older version.

I only ever used NuGet to upload to the gallery, which was so infrequent that I had to reacquaint myself each time and invariably got it wrong, so all I can suggest (and with some reservation) is what worked then, try a different version of NuGet, fiddle with the settings and persevere.

Sorry I can't be of more help.

 

Dec 30, 2012 at 7:59 PM

If system tell me to install new version i install new version of nuGet.

Now i have nuGet Package Explorer 3.2 and after many solutions don't work, before i tried with nuGet Package Explorer 3.1 and don't work...

how can to return at old version?? i don't see package explorer old version...

 

 

Jan 1, 2013 at 10:35 AM
Edited Jan 1, 2013 at 10:35 AM

Ok for to help people that in the future want to contribute to BlogEngine...i solved the problem downloaded NuGet Package Explorer 2.6 in codeplex.

Happy New Year

Fabry