Shared Hosting .NET 3.5

Mar 3, 2012 at 5:28 PM


Can I use this software in a shared hosting environment running .NET 3.5?

I have a dedicated application directory, FTP and SQL Server, but I cannot run installers or use Enterprise Manager to copy database files.  I can, however, copy and paste T-SQL scripts into a web interface to add tables and data.  I can also use the native SQL DB Provider to communicate with the database programatically.

NOTE: Your Documentation page contains a System Requirements section that should list dependencies, but currently it just states the following:

System Requirements
There are currently no defined requirements.


Mar 3, 2012 at 10:58 PM

BE 2.0 runs on .NET 3.5.

BE 2.5 requires .NET 4.0.

Mar 4, 2012 at 12:03 AM

Ok great, thanks.

- Dave