Problem with BlogEngine.VirtualPath

Topics: ASP.NET 2.0
Sep 11, 2012 at 9:04 PM

Although I modified the BlogEngine.VirtualPath to:

<add key="BlogEngine.VirtualPath" value="~/blogs/"/>

It is not working! My assumption is something else override the setting in the web.config.

I also have the same problem with login url. I changed it but it still resolves the default url.

I appreciate if you guys can help me about it.