Blogengine Theme/graphics question/help...

Topics: ASP.NET 2.0, Themes
Nov 25, 2008 at 3:03 PM


I am running blogengine 1.4. When I edit a graphic for my current theme, the changes do NOT take effect until several days later !!! I have dumped all cache, and stores in IE. I have restarted IIS, and even rebooted the server the blog resides on. Does anyone know what is going on here? What setting is causing this?  HTTP compression don't seem to help. Changing themes back and forth don't seem to help.

Basically I have theme X. I go to that theme's image directory and edit say the banner image. I save it. I close and reopen my browser. No Change! So, I gave up, but when I returned several days later, my changes finally took effect.

Is this a setting in the web.config (I am using the standard unedited web.config that came with the blog)? Is this an IIS issue? Do I need to recompile the blog app from scratch (don't know how to do this). Information appreciated.

Thank you for your time.
Nov 25, 2008 at 3:12 PM
Additional info:

If I try to rebuild the app I get the following error. I do not know how to fix this.

Error 1 An error occurred loading a configuration file: Failed to start monitoring changes to 'W:\Blog\editors\tiny_mce\plugins\contextmenu' because the network BIOS command limit has been reached. For more information on this error, please refer to Microsoft knowledge base article 810886. Hosting on a UNC share is not supported for the Windows XP Platform. W:\Blog\editors\tiny_mce\plugins\contextmenu\web.config 

Thanks again.