Does BE 2.7 use ASP.NET 4.5?

Mar 13, 2013 at 5:25 PM
Does BE 2.7 use ASP.NET 4.5? Or is it 4.0?
Coordinator
Mar 13, 2013 at 6:50 PM
No, it uses asp.net 4.0 compiled under VS 2012. We usually version behind to give hosting sites time to catch up.
Mar 30, 2013 at 11:55 AM
Do you know when BlogEngine would start using Asp.Net 4.5 features?
Coordinator
Apr 1, 2013 at 1:30 AM
The 2.8 will be released at the end of April and will still use .net 4.0. After that, we'll convert to 4.5 for the future development.