which version for .net 3.5 sp1 ?

Topics: ASP.NET 2.0, Business Logic Layer
Mar 27, 2013 at 12:05 PM
I have an existing website created with .net 3.5 sp1 and I want to add a blogg facility so Ive opted for blogengine. What version do I use for .net 3.5? and how easy is it to integrate it into an existing website ?
Coordinator
Mar 27, 2013 at 2:58 PM
BlogEngine 2.0 uses .net framework 3.5.
It's easy to run BE as sub-application, hard if you want to merge site into another app.