Install with host: 1and1.com

Jun 14, 2013 at 4:20 PM
Does anyone have a working install (2.8) on their 1and1.com MS account.

My install fails miserably, have permissions and app directories configured.

Here is the latest error:
The configuration section 'webServices' cannot be read because it is missing a section declaration
Coordinator
Jun 14, 2013 at 9:26 PM
Most likely you don't have .net 4.0 on your server and it uses 2.0/3.5 application pool.
You have to ask your provider how to use .net 4.0, I'm not familiar with 1and1 but usually there is an option in the control panel if they don't give you IIS access.
Jun 14, 2013 at 9:36 PM
Thanks for getting back to me so quick!
 
Well they do support ASP 4.0 & 4.5 (at least there is an option listing it as such).
But getting any support beyond using their cookie cutter website is impossible.
 
Their email servers are black listed again (this time for 5 months) so I am looking to go elsewhere.
 
Thanks again
Jun 20, 2013 at 7:31 PM
Hi DennisHill,

You are more than welcome to give BloggersOnline.com a try :)

http://www.bloggersonline.com/

We offer hosting plans that are specifically configured for BlogEngine.net

Just upload and go!

No configuration for app_data folder and etc, by default already done for you.

We have the best and lowest price windows hosting you will ever find.

I also feel your pain with 1&1, personally that was my first paid hosting service I had used for asp.net.

The hosting was horrible and at that time had no other options but to go to GoDaddy.com

Yet, again slightly better than 1&1 GoDaddy.com too was very bad hosting with their 3rd party integrations causing issues.

To solve the issues above we created a web hosting company that makes hosting blogengine.net very easy.


Have a good day,

Brian Davis
Aug 5, 2013 at 6:05 PM
Dennis,

Have you gotten this to work with 1and1?

Best,
FXMisticat
Aug 6, 2013 at 9:09 PM
No I never did. After dealing with 1and1 support I gave up. Until you get up to the 2nd tier of support, all you get are FAQ readers, if you know what I mean.
Aug 6, 2013 at 9:30 PM
HI,

my blog http://www.autocad.cad-dotnet.de is hosted on a 1and1 server. It works fine.

Maybe I can help. If so, please contact me.

Regards Jürgen.
Aug 7, 2013 at 12:14 AM
DennisHill wrote:
No I never did. After dealing with 1and1 support I gave up. Until you get up to the 2nd tier of support, all you get are FAQ readers, if you know what I mean.
Hi Dennis,

I know what you mean by the support staff just using a script or FAQ documents to answer your questions.

We at

http://www.bloggersonline.com

can get your BE site up and running in about 10 mins.

All you do is upload, unzip, and go!

Also starting with our Basic plan at only $0.99 Per month or $9.90 per year we are also the lowest price window hosting you will ever find
any where on the internet.

This price is also locked in for the life of your account, no bait and switch with higher rates later on.

Plus you get BlogEngine.Net Expert help and not a support staff that is reading from a script or replying with "canned" answers that
produces more questions than answers.

We can make all of your current and future problems go away.


Have a great Day!

Brian Davis