Syndication.axd error

Topics: Themes
Jun 18, 2013 at 12:09 AM
I installed BE from Azure Gallery. Installed the new FlatBlog theme and started setting some options. If I click on the home page at http://sumofdavid.azurewebsites.net and go to the RSS icon, it displays an error. Not sure if this is a BE issue or a theme issue.

http://sumofdavid.azurewebsites.net/syndication.axd
Coordinator
Jun 18, 2013 at 3:06 PM
Probably something in the options - at least I'm not getting any error here after installing this theme.
You need to turn off custom errors in web.config to see the error.
<system.web>
    <customErrors mode="Off"/>
</system.web> 
Jun 18, 2013 at 4:23 PM
Thank you. Turned out it was a datetime parse issue. The only thing that I could find that I changed in the options was the time offset for posts. I changed that value and it started working. The weird thing was that I couldn't replicate it again to see exactly WHY that had failed.

At least it's working now. If I can replicate the issue, I'll post here again.