Suddenly can no longer post comments to posts on 3 different websites at the same time

Jun 22, 2013 at 4:41 AM
Edited Jun 22, 2013 at 6:23 AM
Hi,

I am using BlogEngine.NET 2.8.0.0.

I am working on a local and live site version.

Was able to post comment about 2 days ago.

Now when I try to make a comment while login as admin the icon thing just spins like it is going to post but never does it just keeps going and going.

There are no errors through on elmah or the logger.

But, when Firebug is used it is throwing a 404 Error for the page that the comment is trying to post to.

The 404 Error is never displayed as an "error" but just only on Firebug in the panel.

Other than that do not see any other errors.

I have no clue on why this is happening?

It does not work on either local version or live server.

Now what is really weird is another website:

http://demo.bloggersonline.com

Does not let me post neither and I was not making any changes on that website for about 3 months.

What would suddenly cause 404 Error when trying to make a comment using
3 complete different environments?
  1. Is on a secure server for development no public access
  2. Local desktop using Visual Studio 2012
    3 is at a public website http://demo.bloggersonline.com
All at once having the same error?

I also notice that the pingback.axd is not working in either local computer or live server.


Thanks,

Brian Davis
Coordinator
Jun 22, 2013 at 6:16 PM
Do all 3 environments share any 3rd party component? For example your demo site throws JS error on something called "Cufon" which effects JS call on comment submit. If all 3 have same error, could be "Cufon" developer changed API or went down and all sites using it got broken.