NivoSlider not working local

Topics: Controls
Jul 1, 2013 at 1:49 PM
have installed nivoslider according to the tutorial - so far so good so fine
code in post = [SLIDER:slider1]
images are related correctly to slider1 (setting slider page)
test-post shows up with blank space (heigth 370 pix) but no pictures !
conclusion: nivoslider seems to be working, but does not get the right path to the images
tried several times with path to local pics like ~/Content/images/xxx.jpg
as well to hosted pictures on a http://www.....

CAN ANYONE help in this issue ? thx :-)
Coordinator
Jul 1, 2013 at 3:08 PM
Make sure it is in the same case (Slider1 vs slider1).
Jul 1, 2013 at 7:22 PM
rtur - thanks for the prompt response,
but it is still not working ... what I did according to your tutorial:
[SLIDER:slider1]
see snapshots of setting page and of the post accordingly ...
![Image](http://www.bardothödol.de/exposer/slider.png
![Image](http://www.bardothödol.de/exposer/slider2.png
(the edit button is shown in the admin-mode - I assume some references are not working for the slider-post)

any resolving HELP would be much appreciated
Coordinator
Jul 1, 2013 at 8:48 PM
You need to check for JS/Css error with firebug or dev tools, probably conflicting scripts or broken reference.