BE 2.8.0.3+ .Net Version

Topics: Themes
Jul 4, 2013 at 3:27 PM
Is BE 2.8.0.3+, no longer compatible with .Net 4.0? I ask because I still user VS 2010. Thanks.