Config questions

Topics: ASP.NET 2.0
Jul 16, 2013 at 11:44 PM
Hello i have a couple of questions
  • Which framework versions do i need, i saw on frequent questions that 2.0 is ok which other i can use? does it work the same way with every framework version
  • In the server i'll use i wont have access to write in any folder, can i configure the blog with out this? instead can it use a database for the same porpouse of the write folder
Thanks a lot.
Coordinator
Jul 17, 2013 at 2:53 PM
Latest release uses .NET 4.0 with Visual Studio 2012. You can use database, but things like install/uninstall themes and extensions, logging etc. are require write access, so you'll be somewhat limited in functionality.