please mention the minimum host server needs (For new 2.8 version):

Topics: Controls
Aug 12, 2013 at 8:04 AM
Edited Aug 12, 2013 at 8:05 AM
  • IIs version need ?
  • Net Framework ?
    • SQLServer version ?
    • Hard disk space ?