.NET 4.5

Aug 13, 2013 at 5:45 PM
Since I'm considering submitting a contribution:

I understood from the history that the next version of BlogEngine.NET will actually require .NET 4.5. Oddly enough I didn't find any changes to the .sln file that would indicate use of VS2012 however, but as far as I know that is required.

In any case, the use of .NET 4.5 is not on the Roadmap on the website, but it might be worth mentioning. Personally I will have to get my hosting provider to move my site to a server that supports it.
Coordinator
Aug 13, 2013 at 7:03 PM
Are you working with the latest source code (one under "source code" tab)?
Because if you look at this file, the very first lines are:
Microsoft Visual Studio Solution File, Format Version 12.00
# Visual Studio Express 2012 for Web
Aug 14, 2013 at 3:32 PM
Is the tip stable enough to use?
Coordinator
Aug 14, 2013 at 3:56 PM
Yes.