Problems cloning the repository

Aug 17, 2013 at 1:54 PM
I created a fork of the repository this morning, in the hope of contributing some code in the foreseeable future.

However, I'm getting a 404 error when I try to clone that fork. I tried cloning the main project, but I also get a 404 error there. I cannot find any people on the internet complaining about Hg being down on CodePlex, so I was wondering if the devs here are having the same issue?

Features I've been thinking about implementing:
Aug 17, 2013 at 3:05 PM
Compliments on the CAPTCHA, refreshed the post on your site a few times just to get another go at the games.
Aug 17, 2013 at 3:30 PM
I can't take credit for the CAPTCHAs themselves, but I agree they're slightly less annoying than barely readable random text.
Aug 18, 2013 at 12:37 AM
Contacted @codeplex over twitter, probably issue with Mercurial repository. Getting same result on any fork I tried since yesterday.
Aug 18, 2013 at 8:08 AM
Yeah I also mentioned the problem on twitter, making sure to mention @codeplex, but didn't get any response so far.