trust level setting in web.config for version 1.1

Feb 4, 2009 at 4:44 PM
Good morning,

I was wondering if the web.config settings for BlogEninge.NET v1.1 requires the trust level be set to high?  I'm having trouble finding that version as part of the downloads and all I have is a third party package of the app.  I'm wondering if the following line was added by the third party to web.config:
<system.web>
....
<trust level="High" />
...
</system.web>

I noticed that the latest package does not set the trust level.  Is it okay to run the application using medium trust for that particular version or will the application be somehow limited in functionality by that change?  Any help would be greatly appreciated.

Thanks,

jberganz