Mono Compatibility

Topics: ASP.NET 2.0, Business Logic Layer, Controls, Themes
Feb 17, 2014 at 10:47 PM
Has the project stopped supporting Mono? Your website says that you support it, however, you've implemented features that don't exist in mono yet.

I'm running the latest mono master branch, so thought that this would work...

Is there a version that will work with Mono?
Coordinator
Feb 18, 2014 at 9:56 PM
We used to have Linux guy on the team and couple occasional contributors, but they hopefully won a lottery :) That leaves us with 2.8 supporting Mono with few minor tweaks and 2.9 will have to wait probably until MonoDevelop supporting .net 4.5/VS 2013. Would love this happen in time for BE 3.0 release.