Local web server

Topics: ASP.NET 2.0
Feb 28, 2014 at 12:05 AM
I downloaded the source, and am running it under visual studio 2013/windows 8.1
It keeps using the cassini web server, and I want to use my local iis (not iis express) server.
If I create a blank asp.net web app, I have a Properties with a Web tab where I can specify the web server. I don't have that page when I load your application. Any ideas?
Thanks!!!
Coordinator
Feb 28, 2014 at 1:21 AM
You probably going to properties while wrong project selected. If you select BlogEngine.NET project in solution explorer and open properties, it has same selection as blank app, with local IIS option.
Feb 28, 2014 at 4:23 PM
Thank you for your fast response.
The problem was I had thought the app was a web app, not a web site.
Again, thanks!!!!