If I need to run Database Upgrade Script ?

Mar 4, 2014 at 9:56 AM
I see you have a beupdater,and I see the Recommended Path to Upgrade write must run a Database Upgrade Script ,so,I want to know,If I use beupdater to upgrade from 2.8 to 2.9,I still must run the Database Upgrade Script ???