ASP .NET v4.0 Application Pool not found

Jul 2, 2014 at 8:10 AM
Edited Jul 2, 2014 at 12:16 PM
Actually i'm trying out the local installation of BlogEngine as proposed in the video "Install BlogEngine.NET 2.8 on local IIS ".
I'm afraid because i don't have a "ASP .NET v4.0"-Entry in my Application Pool. Just ".NET 2.0" and ".NET 4.5" and the classic. But it looks like that aren't ASP packages. Maybe i must configure it manually or should i install a special package?
Jul 2, 2014 at 5:55 PM
4.5 should work just fine for BE 2.9 and latest source code. Probably also fine for 2.8, but I don't think I tried that.
Jul 3, 2014 at 11:55 AM
Yeah, that works. Thank you :-)