This project is read-only.

Changing, adding to or editing widgets and embeding video...

Topics: Controls
Jul 27, 2014 at 3:58 PM
One thing solved (See my post on 100% width Navigation issue) but another question arises...

I need to customize the right side-bar area. I know there's a way to do this using the the dashboard, but for the life of me I can't find any documentation on it, nor can I remember how to do it. Is there some documentation or some discussion threads on how to add, remove or edit the right side bar widgets? I did do a a search, but did not find any info on how to d this. Any help would be greatly appreciated. TIA,

Jul 27, 2014 at 9:52 PM
Try this post, I don't think there were any changes to the way widgets work.
Aug 2, 2014 at 10:33 PM
Edited Aug 2, 2014 at 10:50 PM
Thanks so much Rtur :-) One problem though, and I guess that's why I asked... In the link you sent me, there is an X to the right of the Widgets in the dropdown list to allow you tore-arrange or remove widgets. In my dropdown list there isn't an X so I can't change the widgets!

I have another questions, if you or someone else knows...

I have a media link I want to embed in the "Home" page for the blog/website I am creating. Is there any documentation on how to do that? I don't want it as a side widget, I want it on the main page and it's not a video (like YouTube or Vimeo) or any of those, it's actually a video streaming link for www.ustream. Any suggestions?
Aug 3, 2014 at 4:55 PM
If you switch to standard theme and still not see edit controls in widget header (the "X"), you may be missing some rights for admin role. Go to admin -> users -> roles, click "administrators" and select all rights. Otherwise your theme "hiding" edit links.
Aug 3, 2014 at 9:47 PM
Thanks rtur, I tried doing that just now. In the Standard theme, I don't get the X's either. I checked the role of the Administrator, and it IS selected to do everything! Every single available box under the Administrators role is checked! Now what? Thanks for your help it truly is appreciated. :-)
Aug 4, 2014 at 11:28 PM
Figured out what's wrong with the widgets. Changing them - deleting or editing them is not done from the drop-down list, only adding them is. Deleting or editing them is done from the actual widget, and when I changed the theme I could then see where I needed to click to make the changes. For some reason the graphics for the X's and pen for editing do not show up with my dark background color, They should, they are pale enough to stand out against dark gray, but maybe the z-index for them is not set high enough. Oh well, at least I can change the theme, make the changes to the sidebar widgets and then change the theme back to my custom theme. Thanks for the assistance and link Rtur.

Oh and as far as the Ustream link not working - I figured that out too. In order to get the code to work in the "post" I have to be in HTML or Code view, not in WYSIWYG mode. As soon as I switched to code mode, embedded the Ustream code and then published it, it worked! It's finally coming together. Thanks for everyone's help on this project! :-)