Admin will not login tried all steps to resolve

Topics: Controls
Jan 26, 2015 at 11:34 PM
Edited Jan 27, 2015 at 1:48 AM
I installed blogengine through Network solutions running version:
2.0.0-36

and using Windows hosting - I have had this for 6 months and made an update today - then when I tried to log in again I would get the following:
Login failed

I tried every step to resolve this - I cannot get an email sent to me to reset the password -
I tried changing the users.xml file
tried resetting by updating the web.config

I am at a loss how to get into my account - please help this is frustrating
I do not know how to work with the database in network solutions to see if I can reset anything there - I am unfamiliar with this setup with network solutions and blogengine -
I researched all I can before I am posting this - thanks for any help

I tried these steps with no luck

How do I reset lost admin password?

If you are using default XML provider:
  1. Get to your website (usually by FTP to your web server).
  2. Open /app_data/users.xml in the text editor, for example notepad.
  3. Remove password from your admin account, meaning:
change from:
<UserName>Admin</UserName>
<Password>long-encrypted-key-here</Password>

to:
<UserName>Admin</UserName>
<Password></Password>
  1. Restart web site, easiest way is to open web.config and add a space to the comment and save it. Comments are:
<!-- anywhere between tags like these --> Now you should be able to log in as admin/admin.

If you don't have Admin account in the users.xml file, add new user tag like so:

<User>
 <UserName>Admin</UserName>
 <Password></Password>
 <Email>post@example.com</Email>
 <LastLoginTime>2007-12-05 20:46:40</LastLoginTime>
</User>
Feb 5, 2015 at 12:01 AM
I have exactly the same issue (amongst others).