New user - error

Mar 1, 2015 at 7:05 PM

I have just instralled blogengine and followed the instructions. When i run the site I get an error (see end of thie message).

Can anyone give me any pointers as to what is happening. I have set permissions in app_data folder

Many thanks


HTTP Error 500.19 - Internal Server Error
The requested page cannot be accessed because the related configuration data for the page is invalid.

Detailed Error Information:
Module IIS Web Core
Notification BeginRequest
Handler Not yet determined
Error Code 0x80070021
Config Error This configuration section cannot be used at this path. This happens when the section is locked at a parent level. Locking is either by default (overrideModeDefault="Deny"), or set explicitly by a location tag with overrideMode="Deny" or the legacy allowOverride="false".
Config File \?\W:\Work\Web Sites\blogengine\BlogEngine.NET 3.1 (web)\web.config
Requested URL http://localhost:81/ Physical Path W:\Work\Web Sites\blogengine\BlogEngine.NET 3.1 (web)
Logon Method Not yet determined
Logon User Not yet determined

Config Source:
213: </modules>
214: <handlers accessPolicy="Read, Write, Script, Execute">
215: <add name="FileHandler" verb="*" path="file.axd" type="BlogEngine.Core.Web.HttpHandlers.FileHandler, BlogEngine.Core" resourceType="Unspecified" requireAccess="Script" preCondition="integratedMode" />

More Information:
Mar 1, 2015 at 8:41 PM
Hi All

To check, i remove the section starting at line 214 to see if that resolves at least temporary

I now get problem with web.config as:

Config Source:


How do i fix web.config