How do I upgrade from 1.3.0 to 1.5.0 ?

Jul 28, 2009 at 1:18 AM

I have a blog in 1.3.0 with about posts and want to move the site to Windows Server 2008/iis7/BlogEngine 1.5.0.

Any suggestis boabou thow I might go abou tthis would be ppreaciated.

Thanks in advance