Need BlogEngine dll's for ASP.NET 2.0

Topics: ASP.NET 2.0
Sep 7, 2015 at 6:14 AM
Hi, Please help and compile me dll which I can run under Framework 2.0

Great Thanks for help !!!!

happy to pay for work.
Sep 8, 2015 at 12:27 AM
Based on this post, BE moved from .NET 2.0 when BE moved from 1.6 to 2.0.
You can grab latest compiled for .net 2.0 version (BlogEngine 1.6) from here.