BlogEngine Widgets and Version!!!

Topics: Controls, Themes
Apr 24 at 3:13 PM
Edited Apr 24 at 4:20 PM
Hi dear developers:

My BlogEngine.NET Specification is
Version: 3.2.0.3
Configuration: Multiple users
Trust level: Unrestricted
Identity: IIS APPPOOL\Blog
Blog provider: XmlBlogProvider
Membership provider: XmlMembershipProvider
Role provider: XmlRoleProvider
I updated my installation with the latest patch from your web (3.2.0.3), but i your demo site i get:

Your BlogEngine.NET Specification
Version: 3.2.2.1
Configuration: Single blog
Trust level: Unrestricted
Identity: IIS APPPOOL\zoo
Blog provider: XmlBlogProvider
Membership provider: XmlMembershipProvider
Role provider: XmlRoleProvider
Why this difference? Any different code???

I had a minor issue related to PlugIns (failed to download) solved giving write permission to IIS_IUSRS to the entire /Blog folder, but i cant find the Widgets admin panel on the Dashboard as shown on your demo site.

Any Suggestion???

Any near "next release" or update package from source code???

Greetings, for your excelent work with this Engine.

P.d. The problem described in http://blogengine.codeplex.com/discussions/653774 still persists!!!

:-)
Coordinator
Apr 24 at 7:29 PM
The demo now has basically 3.3 code with new widgets framework, just to give it test drive before release.

There will be info on upgrade, differences etc. when it goes live next weekend.