Error in download themes from BlogEngine.Net 3.2

Topics: ASP.NET 2.0, Business Logic Layer, Controls, Themes
Apr 28 at 8:01 PM
Hi
if i try to download thems from customize (dashboard) > News
I have this error only for some Themes .. Why?????

Date: 04/28/2016 20:56:04
BlogEngine.Core.Packaging.Installer.InstallPackage (AllTuts): Index (zero based) must be greater than or equal to zero and less than the size of the arguments.
  • - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - *
    Date: 04/28/2016 20:56:04
    Can not find any files installed for package: AllTuts
Coordinator
Apr 28 at 10:36 PM
Check if you have custom/themes/alltuts folder and delete it if you have, then reload and re-install.
May 2 at 8:02 PM
Edited May 2 at 8:03 PM
rtur don't work also with other themes... i don't have alltuts in custom/themes folder, the same error is also with JustBlog for Blogengine

this is the error... system ask me folder API that there isn't!
Date: 05/02/2016 20:58:27
Can not find any files installed for package: AllTuts
* - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - *
Date: 05/02/2016 20:58:27
PUT http: // localhost / test / api / packages / install / AllTuts: Index (zero based) must be greater than or equal to zero and less than the size of the arguments.
Helppp
May 2 at 9:09 PM
Ok with 3.3 work!!!