No Export in 3.3.0?

May 23, 2016 at 5:36 PM
I can't seem to find Export in my settings anymore. It used to be in the Admin dashboard under Settings -> Import & Export but it is not showing up anymore. What am I missing? Thank you.
Jun 30, 2016 at 5:12 PM
Edited Jun 30, 2016 at 5:14 PM
It is under Settings -> Advanced -> Export
Jun 30, 2016 at 6:20 PM
baronng wrote:
It is under Settings -> Advanced -> Export
I don't have Advanced under my settings.

I just see

Basic
E-mail
Feed
Comments
Controls
Jul 4, 2016 at 1:53 AM
Have you checked permissions?
Jul 4, 2016 at 6:46 AM
baronng wrote:
Have you checked permissions?
How do I check permissions. This was the default admin account.

I can go to it by going to the url and changing the url to "advanced"
Aug 10, 2016 at 6:35 PM
Edited Aug 10, 2016 at 6:38 PM
chobo2 wrote:
baronng wrote:
Have you checked permissions?
How do I check permissions. This was the default admin account.

I can go to it by going to the url and changing the url to "advanced"
Any word on this guys? As I plan on having a group of users with different permissions, it'd be nice to be able to access the Advanced tab without having to type in the directory/URL, for the respective "un-savy" users. Thanks

EDIT Figured it out... if you set the "usagescenario" to "multiusers" within web.config, it appears.
Oct 30, 2016 at 10:17 PM
zrayweb wrote:
chobo2 wrote:
baronng wrote:
Have you checked permissions?
How do I check permissions. This was the default admin account.

I can go to it by going to the url and changing the url to "advanced"
Any word on this guys? As I plan on having a group of users with different permissions, it'd be nice to be able to access the Advanced tab without having to type in the directory/URL, for the respective "un-savy" users. Thanks

EDIT Figured it out... if you set the "usagescenario" to "multiusers" within web.config, it appears.
That worked
Dec 22, 2016 at 3:10 AM
If it can help anyone, as I was looking for the same feature as well (but didn't want to go through hoops to edit the web.config file), you can manually go to the advanced settings page URL. From the root of your blog, just add the following: "/admin/#/settings/advanced"