Discussions under Business Logic Layer

Multi User

first post: btduoc wrote: How can I do: User register or Add new user by Admin? Only login u...

latest post: btduoc wrote: Thanks!

Manual upgrade from 2.7.0.0 to 3.3.5.0

first post: jamesjl wrote: I have installed a fresh copy of BE 3.3.0.0 and then upgraded it to...

latest post: jamesjl wrote: Although I have experienced issues with authentication, and the iss...

Switch From http to https

first post: rdkyle1960 wrote: I recently switched my site to https but Utils.AbsoluteWebRoot does...

latest post: SimonBland wrote: pvones - I'm not seeing that in 3.3.5 My MonthList links and lin...

Authentication Users Via A Third Party Web Service And Other Customisations.

first post: gbade_a wrote: Goodday people, I have a challenge with BlogEngine.NET I have a...

latest post: SimonBland wrote: That's great! Would you be willing to share it on the GitHub page (...

Where is the code that carries out the redirect for a PermaLink?

first post: jradxl wrote: Where is the code that carries out the redirect for a PermaLink? I...

latest post: jradxl wrote: Ah, it's caching!! If I start IISExpress on a new port number and n...

Redirect all my Post ToLower()

first post: fabry19dice wrote: Hello, exist possibility redirect my all post tolower? I use can...

latest post: fabry19dice wrote: I remove date from URL of post, but i think i must to make redire...

Change URL leaving date and apsx

first post: fabry19dice wrote: Hi if i leave date and aspx in my URL, I must to apply redirect 30...

Error Doctype Html

first post: fabry19dice wrote: Hello when I go in View Source of my browser i see in red this fir...

latest post: fabry19dice wrote: Ok I found... Thankss

Please How Do I Create A Multi-Author Blog?

first post: gbade_a wrote: Hi, I am pretty much new to BlogEngine. So far so good, I have been...

latest post: gbade_a wrote: Hi Simon, Thank you very much! I actually found where I could add...

Install on IIS10/Server 2016

first post: HotGore wrote: I am trying to install 3.3.5 on IIS 10, but I cannot get it to work...

latest post: SimonBland wrote: I wrote some server set up instructions in another thread, Work thr...