Discussions under General

Integrating Blog Engine 3.3 with existing site throws exception

first post: Adit_Tripathi wrote: I get the following exception while trying to integrate blog engine...

latest post: Adit_Tripathi wrote: Thanks, the solution worked..

answered by: SimonBland wrote: There are lots of other examples in this discussion forum where peo...

Can't change the author of a post.. Also, I don't have a users tab

first post: marshill wrote: When I hover over the author field inside a post-edit, I get a red ...

latest post: skrillac wrote: Thanks for sharing.

answered by: marshill wrote: In case anyone else has this issue, the install does not enable "mu...

2 Issues after upgrade: uploading photos and description field (see screenshots)

first post: marshill wrote: Hi everyone. I don't know how to upload photos to individual posts....

latest post: marshill wrote: ahh i see the issue, was using the wrong editor! all fixed.... :)

answered by: marshill wrote: ahh i see the issue, was using the wrong editor! all fixed.... :)

blogengine "Update Failed' error every time i add/update a blog post.

first post: ishtiaq_ahmed wrote: I am using blogengine's version 3.3.5.0 , But when i add a new post...

latest post: scrummie02 wrote: check to see if Mod Security for IIS or something simliar is runnin...

Search insights

first post: nickyboy wrote: Is it possible to get insights on the search results from a blog? ...

latest post: SimonBland wrote: I think this article will help you get started. If you get it up an...

No Export in 3.3.0?

first post: naspinski wrote: I can't seem to find Export in my settings anymore. It used to be ...

latest post: hugodahl wrote: If it can help anyone, as I was looking for the same feature as wel...

Reviews helps to buy the best custom thesis writing service

first post: Rosary wrote: When you make an attempt to hinge on the thesis writing services, y...

Cloud Tags Don't Show

first post: chobo2 wrote: Hi I imported my blog posts visa the import BlogML.xml file and e...

latest post: DavidRa wrote: 3.3.5 has the problem still - and yes, there are more than 10 activ...

HTTP error when accessing Admin pages (403 Forbidden error)

first post: Sounge wrote: I installed BlogEngine v3.0 on a Windows 2008 server, and things la...

latest post: SharepointMan wrote: I solved the problem here: https://blogengine.codeplex.com/discuss...

Setting up blog as virtual application

first post: SharepointMan wrote: I have setup the BLOG with default settings as a virtual directory....

latest post: SharepointMan wrote: I finally solved this. The problem occurs if the Parent site is a ...